待验证70% 置信决策规则精确时间
若 package.json 中写的是 ^2.0.15,npm/pnpm 在重新安装时才会拉到 2.0.16;已有 package-lock.json 或 pnpm-lock.yaml 时则保持不变,需显式执行 npm update @ai-sdk/zai 或删除锁文件重装。
2
来源数
70%
置信度
长期有效
时效性
2026/10/29
首次发现
来源
涉及实体
相关事实
待验证在 package.json 中使用 ^3.0.0 这类带插入符的依赖区间,npm/yarn/pnpm 会在安装时自动解析到最新的兼容补丁版,而使用精确版本锁定的项目需要主动升级76% 相似待验证npm 使用 package-lock.json,pnpm 使用 pnpm-lock.yaml,Yarn 使用 yarn.lock,Bun 使用 bun.lockb(二进制格式)作为锁文件74% 相似待验证如果 package.json 中使用 caret 或 tilde 版本范围,执行 npm update 或重新安装依赖即可自动获取 @ai-sdk/xai 3.0.14068% 相似待验证package.json 中以 ^5.0.0 形式声明依赖时,npm 在安装时会自动选取同一主版本下的最新补丁版本65% 相似待验证在 npm 生态中,package.json 使用 ^ 前缀(如 ^2.0.22)意味着 npm install 会自动拉取同一 MAJOR 版本下的最新 MINOR 和 PATCH 更新64% 相似
引用此条事实
Stable URI
https://kongchang.com/claim/1112151API
curl https://kongchang.com/api/v1/knowledge/claims/1112151MCP
get_claim(id=1112151)