[KongchangAI]
Concept

RFC 7643

IETF发布的SCIM核心Schema规范,定义了User、Group等资源模型及其属性结构,与RFC 7644共同构成SCIM标准。

Timeline (last 90 days)

Sep 30

The SCIM protocol itself is defined by RFC 7642/7643/7644 and is a RESTful API suite for creating, reading, updating, and deleting user and group resources across systems.

Unverified50%
Sep 30

SCIM (System for Cross-domain Identity Management) is an open standard for automating the exchange of user identity information.

Unverified50%
Sep 30

The SCIM protocol was born around 2011 and was formally standardized in 2015 in the form of three documents: RFC 7642, RFC 7643, and RFC 7644.

Unverified50%
Sep 18

The SCIM protocol was formally standardized by the IETF in 2015 through RFC 7642/7643/7644.

Unverified50%
Sep 18

SCIM's data exchange format follows the Schema system defined by RFC 7643, with core resource types including User and Group.

Unverified50%

All Facts (5)

Source Articles